Files
cve/cves/2013/CVE-2013-10026.md
0xMarcio 08d697bd12 Carry each record's title, vendor and product, and search them first
A CVE List V5 record names what it is about: a title such as "PAN-OS:
Arbitrary File Creation Leads to OS Command Injection Vulnerability in
GlobalProtect", a vendor and its products. None of it was kept, so a query
for pan-os or prisma access only found records whose prose happened to say
so. Every record now opens with the title in bold and a Vendor badge per
affected vendor, refreshed from a local CVE List checkout in one pass and
kept current by the daily sync for the records it fetches. Only the lines
above the description move; descriptions and PoC sections are untouched.
The pass also settled the heading link on cve.org and trimmed the stray
space some version badges carried.

The site index carries title, vendor and product for the 40 percent of
indexed CVEs whose records have them. Search scores a hit in those above
any position in the description, results show the title as a headline,
and each page puts it under the CVE id, in the browser title, the meta
description and an Affected row, with the block hubs listing it in place
of the description's opening.

The 35 MB metadata file the homepage needed before anything could be
filtered is split in two for the page: the CVSS rows load with the rest,
the advisories follow the index instead of competing with it for the
connection. cve_metadata.json stays whole for anyone reading the API.
2026-09-04 02:32:22 +02:00

2.5 KiB

CVE-2013-10026

Mail Subscribe List Plugin index.php cross site scripting

Description

A vulnerability, which was classified as problematic, has been found in Mail Subscribe List Plugin up to 2.0.10 on WordPress. This issue affects some unknown processing of the file index.php. The manipulation of the argument sml_name/sml_email leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 2.1 is able to address this issue. The identifier of the patch is 484970ef8285cae51d2de3bd4e4684d33c956c28. It is recommended to upgrade the affected component. The identifier VDB-227765 was assigned to this vulnerability. Eine Schwachstelle wurde in Mail Subscribe List Plugin bis 2.0.10 für WordPress entdeckt. Sie wurde als problematisch eingestuft. Davon betroffen ist unbekannter Code der Datei index.php. Durch Beeinflussen des Arguments sml_name/sml_email mit unbekannten Daten kann eine cross site scripting-Schwachstelle ausgenutzt werden. Der Angriff kann über das Netzwerk erfolgen. Ein Aktualisieren auf die Version 2.1 vermag dieses Problem zu lösen. Der Patch wird als 484970ef8285cae51d2de3bd4e4684d33c956c28 bezeichnet. Als bestmögliche Massnahme wird das Einspielen eines Upgrades empfohlen.

POC

Reference

No PoCs from references.

Github

No PoCs found on GitHub currently.